موقع الدي في دي العربي

الموقع الأكثر تطوراً في مجال الترفيه والتسلية وهو أحد مواقع شبكة منتديات مكتوب، تابع أحدث أخبار الأدب والفن الأفلام والمسلسلات، الرياضة، البرامج والألعاب، الفضائيات والاتصالات، العلوم واللغات، شاركنا آرائك مع محبي الفن والثقافة ، انضم الآن



+ الرد على الموضوع
صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 22
Like Tree0Likes

الموضوع: رولات 2011

  1. #1
    الصورة الرمزية el names
    تاريخ التسجيل
    May 2011
    المشاركات
    393

    رولات 2011

    أولا رول منع البينج نهائيا

    / ip firewall filter
    add chain=input protocol=icmp action=drop comment="Drop Ping" disabled=no
    add chain=forward protocol=icmp icmp-options=8:0 action=drop comment="" \
    disabled=no
    ========================================== ===
    للحفاظ على قوة البطاريه فى السيرفر وإطالة عمرها

    :set sysname [/system identity get name]
    :set datetime ([/system clock get date] . " " . [/system clock get time])

    # Erster Lauf und Flags noch uninitialisiert?
    :if (("-" . $flagonbatt)="-") do {:global flagonbatt 0}
    :if (("-" . $flagbatlow)="-") do {:global flagbatlow 0}

    :set curonbatt false
    :set curbatlow false
    /system ups monitor [/system ups find name "ups1"] once do {:set curonbatt $on-battery; :set curbatlow $low-battery}

    :if (($curonbatt) && ($flagonbatt=0)) do {
    :global flagonbatt 1
    /tool e-mail send from="ups" to="somwwhere" server="1.1.1.1" subject=($sysname . " ist ohne Strom!") body=($sysname . " hat keinen Saft seit " . $datetime)
    :log info "Power-Fail: Email gesendet"
    }

    :if ((!$curonbatt) && ($flagonbatt=1)) do {
    :global flagonbatt 0
    /tool e-mail send from="ups" to="somewhere" server="1.1.1.1" subject=($sysname . " hat wieder Strom") body=($sysname . " saftelt wieder seit " . $datetime)
    :log info "Power-Restore: Email gesendet"
    }

    :if (($curbatlow) && ($flagbatlow=0)) do {
    :global flagbatlow 1
    /tool e-mail send from="ups" to="somewhere" server="1.1.1.1" subject=($sysname . " Batterie leer!") body=($sysname . " hat fast keine Batterie mehr - " . $datetime)
    :log info "Batt-Low: Email gesendet"
    }

    :if ((!$curbatlow) && ($flagbatlow=1)) do {
    :global flagbatlow 0
    /tool e-mail send from="ups" to="somwhere" server="1.1.1.1" subject=($sysname . " Batterie nachgeladen") body=($sysname . " Battery-Low beendet - " . $datetime)
    :log info "Batt-Low-Ende: Email gesendet"
    }
    ========================================== ===
    لعزل الحاسبات المضروبه عن باقى المشتركين
    /ip firewall filter
    add chain=forward protocol=tcp dst-port=25 src-address-list=spammer action=drop comment="BLOCK SPAMMERS OR INFECTED USERS" add chain=forward protocol=tcp dst-port=25 connection-limit=30,32 limit=50,5 action=add-src-to-address-list address-list=spammer address-list-timeout=1d comment="Detect and add-list SMTP virus or spammers"
    ========================================== =======
    إذا كنت غير مفعل الكاش وغير مشترك بريال أى بى فكيف تغلق المواقه الإباحيه
    حط كده

    ip firewall filter add chain=forward *******=sex action=drop

    غير سكس لإسم الموقع وعيش
    ==========================================
    توجد طريقة سهلة تجعل المحول "البور سبلاي" يعمل باستمرار حتى لو كان غير موصول باللوحة الرئيسية .
    الطريقة بكل سهولة هي أن يوصل السلك الأخضر مع السلك الأسود-أي سلك من الأسلاك السوداء-
    وهكذا سوف بعمل المحول مباشرة .
    =========================================
    مشكله عدم وصول الماكات للسيرفر من بعد الأكسسات
    علشان الاكسس تاخد الايبهات من السيرفر وتوزعها دى محلوله وهيه انك تلغى ال DHCP فى الاكسس مهما كان نوعها كويس
    كدا اليوزر هياخدو الايبهات من السيرفر
    طيب دلوقتى الماكات مش بتوصل السيرفر كل اللى بيوصل ماك الاكسس بس

    الحل بسيط بس ركز شوية لانى والله تعبت معاه كتير اوى الحمد لله الحل كالتالى

    فى الاكسس اللى هتستقبل منك
    هتضيفها كا بريدج اكسس
    Bridge * point to point
    وهتضيف ماك الاكسس اللى هتستقبل منها او الكارت اللى هتستقبل منه الاكسس
    Mac Of AP

    حلو الكلام كدا

    شوف بقى اليوزر اللى عندك اللى واخدين من الاكسس لو الماكات بتعتهم ظهرت على الميكروتك يبقى التمام الحمد لله
    طيب لو مش ظهرت

    بردو سهله ان شاء الله ومحلوله بردو
    هتعمل اللى قولنا عليه دا ف الاكسس اللى هتستقبل

    طيب السيرفر لازم يعرف ان دى بريدج اكسس
    هتدخل الميكروتك
    ف اليمين Bridge
    وضيف ماك الاكسس وماك الكرت اللى بيبث فى السيرفر
    وشوف الماكات بتوع اليوزر وكلو ان شاء الله هيكون معاك زى الفل وربنا يوفقك بقى
    ========================================== ====
    عندك مشترك مغلس عليك وعاوز تحدد له عدد الكونكشنات من غير ما تقلل له السرعه
    تحدد لكل مشترك عدد من الكنكشنات .. مثلا يفتح 5 صفحات من الانترنيت فقط .. او مسنجر مع 4 صفحات واي طلب غير هذا سوف يرفض .. الطريقة هي ..



    /ip firewall filter add chain=forward protocol=tcp tcp-flags=syn connection-limit=6,32 action=drop



    فقط قم بتغير رقم ستة لتحدد عدد الكنكشنز المراد تحديدها
    ========================================== =
    شرح للرموز فى الهوت سبوت
    H = معناه ان المشترك يستخدم لان كارت ومش مسجل دخول
    AH = معناتها اني المستخدم مكنك على المايكروتك وسجل دخوله (اكتف)
    D = معناه ان المشترك يستخدم اكسس بوينت ومش مسجل دخول
    AD = معناتها المشترك يستخدم انترنت من اكسس بوينت وسجل دخوله للسيرفر
    B = معناه ان المشترك ماخذ باند على الايبي والماك ادريس
    PS = معناه ان المشترك يستخدم انترنت بدون يوزرنيم وباسورد على الماك ادريس وعلى الايبي ادريس
    p = معناه ان المشترك يستخدم انترنت بدون وزرنيم وباسورد على الماك ادريس فقط
    ========================================
    كود غلق التورينت
    معروف انت التورنتات و الـ p2p من الأشياء التى تسحب رام السيرفر و ترهق الباندوتث فى خط النت ، و الأفضل ان تغلقها تماما
    و الموضوع سهل و بسيط ، هذا اسكريبت يوضع فى النيو تيرمينال ، و خلاص

    /ip firewall filter add chain=forward p2p=all-p2p action=drop

    ========================================== ===
    كيف تحفظ أسماء وبيانات العملاء قبل الفورمات وتنزيل نسخه جديده للسيرفر
    وطريقة تصدير الاسماء لوحدها تكون بالدخول عبر القائمة اليسرى الى
    NewTerminal
    ثم تكتب الامر التالي
    ip hotspot user export
    واذا اردت تخزين كل مايتعلق بالهوتسبوت يمكنك ان تكتب الامر التالي
    ip hotspot export
    سيقوم المايكروتك بتجهيزك بكود طويل يحتوي اسماء المشتركين وخصائص اشتراكهم وكل شي قم بنسخ هذا الكود وضعه في ملف نصي واحفظه في جهازك
    لاستعادة الاسماء بعد مسحها او بعد عملية الفورمات اتبع مايلي
    ادخل من القائمة الرئيسية عل يسارك الى NewTerminal
    واكتب الامر
    import
    ثم قم بنسخ الكود الذي سبق وان حفظته بملف نصي واضغط بزر الماوس اليمين على منطقة ال تيرمينال
    واعمل لصق للكود فسيقوم الراوتر باستيراد كل اسماء المشتركين
    ولكن الأسماء العربيه لا تعمل دائما فى بعض الأحيان تعمل على الإصدارات الحديثه
    ========================================== =
    لتقسيم السرعه بالتساوى بين العملاء
    /ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=all passthrough=no

    /queue type add name="PCQ_download" kind=pcq pcq-rate=64000 pcq-classifier=dst-address
    /queue type add name="PCQ_upload" kind=pcq pcq-rate=32000 pcq-classifier=src-address

    /queue tree add parent=global-in queue=PCQ_download packet-mark=all
    /queue tree add parent=global-out queue=PCQ_upload packet-mark=all
    /queue simple add queue=PCQ_upload/PCQ_download target-addresses=192.168.0.0/24

    ========================================== ===
    طريقة تخلى الكاش يتفرغ لوحده كل اسبوع او كل شهر زى ما انت عاوز
    الاسكريبت ده بيخلى الكاش يتفرغ يعنى يتمسح ويتعمل من جديد كل 7 ايام ممكن تغير الفتره زى ما انت عاوز
    معظم الاسكربتات الى على النت مش شغاله الاسكريبت انا جيبته من على موقع اجنبى والحمد لله عدلت عليه لحد ما اشتغل تمام والى ملوش خبره ما يعدلش فى الاسكريبت ولا فى الوقت عشان الوقت مظبوت بالترتيب يوقف الروف الاول بتاعت الكاش فى النات وبعدين يوقف الكاش وبعدين يمسح الكاش يعمله ريبلد وبعدين يشغله والفتره الى انا محاددها كافيه لعمل كل ده

    الاسكريبت
    / system script
    add name="Proxy-off" source="/ip firewall nat set \[/ip firewall nat find \
    comment=\"proxy for HTTP requests\"\] disable=yes\n/ip web-proxy set \
    enabled=no" policy=ftp,reboot,read,write,policy,test,w inbox,pa ssword
    add name="clear-cache" source="/ip web-proxy clear-cache"
    policy=ftp,reboot,read,write,policy,test,w inbox,pa ssword
    add name="Proxy-on" source="/ip web-proxy set enabled=yes\n/ip firewall nat \
    set \[/ip firewall nat find comment=\"proxy for HTTP requests\"\] \
    disable=no\n" policy=ftp,reboot,read,write,policy,test,w inbox,pa ssword




    وده التايمر

    / system scheduler
    add name="Proxy-off" on-event=Proxy-off start-date=jan/01/1970
    start-time=00:00:00 interval=1w comment="Proxy-off every 7 day"
    disabled=no
    add name="clear-cache" on-event=clear-cache start-date=jan/01/1970
    start-time=00:00:00 interval=1w13s comment="clear-cache every 7 day"
    disabled=no
    add name="Proxy-on" on-event=Proxy-on start-date=jan/01/1970
    start-time=00:00:00 interval=1w1m20s comment="Proxy-on every 7 day"
    disabled=no
    ==========================================
    تصفير بيانات العملاء
    queue simple reset-counters-all
    ==========================================
    سكربت لترسيت السيرفر يوميا او حسب الوقت


    / system scheduler add name="Reboot Router Daily" on-event="/system reboot" start-date=jan/01/1970 start-time=0000 interval=1d comment="" disabled=no

    =======================================
    لأخذ باك أب يومى أوتوماتيك
    add name="backup_userman_database" on-event="/tool user-man database save name=userman" \
    start-date=jan/01/1970 start-time=15:00:00 interval=1d comment="" \
    disabled=no
    ========================================
    إسكريب يخلى السيرفر يعمل إستارت لوحده لو الحمل زاد على البروسيسور عن 80%

    :if ([ /system resource get cpu-load ] >= 80 ) do={ /system reboot; }

    =========================================
    خلى السيرفر يعمل إستارت فى الوقت إلى إنت عاوزه
    فقط غير الوقت وإضبط ساعة السيرفر
    /system scheduler add name="Reboot Router Daily" on-event="/system reboot" start-date=jan/01/1970 start-time=0000 interval=1d comment="" disabled=no
    ========================================
    خلى السيرفر يعمل صوت البوليس لو النت قطع من مزود الخدمه

    انسخ بعد الاسم net_cut:
    السكربت
    :for c from=1 to=100 step=1 \
    do={ \
    :set i 15
    :set x 1900
    :do {\
    :beep length=900ms frequency=$x; :delay 25ms
    :set i ($i - 1);
    :set x ($x +35)
    } \
    while (($i 0))
    :beep length=0 frequency=0
    }



    .......................................... ..
    انسخ بعد الاسم net_pack
    /sys script job remove [find \ script="net_cut"]

    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>> >>>>>>>> >>>>>>
    لمعرفة ماذا يدخل كل مشترك
    system --- logging ----+----log rule
    أول خيار account
    ثاني خيار disk
    وتابع كل ايبي ماذا يدخل من قائمة log
    ========================================== =======

    لدمج خطين لماكروتك فيرجن 2.9 لمصدرين انترنت
    المصدر الاول 85.31.88.1 للانترفيس In_Wan1
    والمصدر الثاني 86.62.23.1 للانترفيس In_Wan2
    للحصول على 192.168.0.1 للانترفيس Out_Lan

    تتم اضافة العبارات التالية من النيو تيرمنال


    / ip address
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Out_Lan comment="" \
    disabled=no
    add address=85.31.88.2/24 network=85.31.88.0 broadcast=85.31.88.255 interface=In_Wan1 \
    comment="" disabled=no
    add address=86.62.23.2/24 network=86.62.23.0 broadcast=86.62.23.255 interface=In_Wan2 \
    comment="" disabled=no


    / ip firewall mangle
    add chain=prerouting in-interface=Out_Lan connection-state=new nth=1,1,0 \
    action=mark-connection new-connection-mark=odd passthrough=yes comment="" \
    disabled=no
    add chain=prerouting in-interface=Out_Lan connection-mark=odd action=mark-routing \
    new-routing-mark=odd passthrough=no comment="" disabled=no
    add chain=prerouting in-interface=Out_Lan connection-state=new nth=1,1,1 \
    action=mark-connection new-connection-mark=even passthrough=yes comment="" \
    disabled=no
    add chain=prerouting in-interface=Out_Lan connection-mark=even action=mark-routing \
    new-routing-mark=even passthrough=no comment="" disabled=no


    / ip firewall nat
    add chain=srcnat connection-mark=odd action=src-nat to-addresses=85.31.88.2 \
    to-ports=0-65535 comment="" disabled=no
    add chain=srcnat connection-mark=even action=src-nat to-addresses=86.62.23.2 \
    to-ports=0-65535 comment="" disabled=no


    / ip route
    add dst-address=0.0.0.0/0 gateway=85.31.88.1 scope=255 target-scope=10 routing-mark=odd \
    comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=86.62.23.1 scope=255 target-scope=10 routing-mark=even \
    comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=86.62.23.1 scope=255 target-scope=10 comment="" \
    disabled=no


    مع مراعاة الغاء الاعدادات السابقة للـ:
    ip-firewall-nat
    ip-routes

    ويمكن الاستغناء عن الحقل الخاص بادخال الايبي في السكريبت اعلاه
    =======================================
    لدمج ثلاث خطوط لابد وأن يكون على نسخة 2.9.20
    وإلا لن يعمل السكريبت
    يجب تغير وتعديل الكودات حسب ايبيات شبكتك .. عدم لصق الكود من دون معرفة .

    طريقة العمل مكونة من اربع كروت شبكة .. ثلاث للدخول والرابع للخروج

    كارت الشبكة الاول الـ wan1 والمسمى في الشرح con1 يحمل ايبي : 10.111.0.2/24
    كارت الشبكة الثاني الـ wan2 والمسمى في الشرح con2 يحمل ايبي : 10.112.0.2/24
    كارت الشبكة الثالث الـ wan2 والمسمى في الشرح con2 يحمل ايبي : 10.113.0.2/24
    كارت الشبكة الرابع الـ lan والمسمى في الشرح local يحمل ايبي : 192.168.0.1/24

    يجيب تسمة الكروت بهذه الاسماء اولا.

    كود عمل هذه الايبايت المذكورة
    كود PHP:

    / ip address
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=local comment="" disabled=no
    add address=10.111.0.2/24 network=10.111.0.0 broadcast=10.111.0.255 interface=con1 comment="" disabled=no
    add address=10.112.0.2/24 network=10.112.0.0 broadcast=10.112.0.255 interface=con2 comment="" disabled=no
    add address=10.113.0.2/24 network=10.113.0.0 broadcast=10.113.0.255 interface=con3 comment="" disabled=no

    كود عمل اعدادت الجيت وي في الراوت

    كود PHP:
    / ip route
    add dst-address=0.0.0.0/0 gateway=10.111.0.1 scope=255 target-scope=10 routing-mark=mark1 comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=10.112.0.1 scope=255 target-scope=10 routing-mark=mark2 comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=10.113.0.1 scope=255 target-scope=10 routing-mark=mark3 comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=10.113.0.1 scope=255 target-scope=10 comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=10.111.0.1 scope=255 target-scope=10 comment="" disabled=no

    كود عمل الدي ان اس

    كود PHP:
    / ip dns
    set primary-dns=192.168.1.1 secondary-dns=192.168.0.1 allow-remote-requests=no cache-size=2048kib cache-max-ttl=1w

    كود عمل الاعدادت في الفايرول - نات

    كود PHP:
    / ip firewall nat
    add chain=srcnat connection-mark=mark1 action=src-nat to-addresses=10.111.0.2 to-ports=0-65535 comment="" disabled=no
    add chain=srcnat connection-mark=mark2 action=src-nat to-addresses=10.112.0.2 to-ports=0-65535 comment="" disabled=no
    add chain=srcnat connection-mark=mark2 action=src-nat to-addresses=10.113.0.2 to-ports=0-65535 comment="" disabled=no

    اخيرا كود عمل الفايرول - مانجل

    كود PHP:
    [center]/ ip firewall mangle
    add chain=prerouting in-interface=local src-address-list=mark1 action=mark-connection new-connection-mark=mark1 passthrough=yes
    comment="" disabled=no
    add chain=prerouting in-interface=local src-address-list=mark1 action=mark-routing new-routing-mark=mark1 passthrough=no comment=""
    disabled=no
    add chain=prerouting in-interface=local src-address-list=mark2 action=mark-connection new-connection-mark=mark2 passthrough=yes
    comment="" disabled=no
    add chain=prerouting in-interface=local src-address-list=mark2 action=mark-routing new-routing-mark=mark2 passthrough=no comment=""
    disabled=no
    add chain=prerouting in-interface=local src-address-list=mark3 action=mark-connection new-connection-mark=mark3 passthrough=yes
    comment="" disabled=no
    add chain=prerouting in-interface=local src-address-list=mark3 action=mark-routing new-routing-mark=mark3 passthrough=no comment=""
    disabled=no
    add chain=prerouting in-interface=local connection-state=new nth=1,1,0 action=mark-connection new-connection-mark=mark1
    passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=local connection-mark=mark1 action=add-src-to-address-list address-list=mark1
    address-list-timeout=1d comment="" disabled=no
    add chain=prerouting in-interface=local connection-mark=mark1 action=mark-routing new-routing-mark=mark1 passthrough=no comment=""
    disabled=no
    add chain=prerouting in-interface=local connection-state=new nth=1,1,1 action=mark-connection new-connection-mark=mark2
    passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=local connection-mark=mark2 action=add-src-to-address-list address-list=mark2
    address-list-timeout=1d comment="" disabled=no
    add chain=prerouting in-interface=local connection-mark=mark2 action=mark-routing new-routing-mark=mark2 passthrough=no comment=""
    disabled=no
    add chain=prerouting in-interface=local connection-state=new nth=1,1,1 action=mark-connection new-connection-mark=mark3
    passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=local connection-mark=mark3 action=add-src-to-address-list address-list=mark3
    address-list-timeout=1d comment="" disabled=no
    add chain=prerouting in-interface=local connection-mark=mark3 action=mark-routing new-routing-mark=mark3 passthrough=no comment=""
    disabled=no
    ========================================== ==
    لإعطاء العملاء سرعه بالنهار وأخرى بالليل
    السكربت رقم 1(كوبي وبيست لاتدعفس):
    /ip hotspot user profile set WUSHU rate-limit=""
    /ip hotspot user disable [find \
    profile="WUSHU"]
    :delay 5
    :foreach i in=[/ip hotspot user find disabled=yes] do={/ip hotspot active remove [find user=[/ip hotspot user get $i name]]}
    :delay 8
    /ip hotspot user enable [find \ profile="WUSHU"]

    السكربت رقم 2(كوبي وبيست لاتدعفس):
    /ip hotspot user profile set WUSHU rate-limit="128K/512K 128K/1024K 128K/512K 30"
    /ip hotspot user disable [find \
    profile="WUSHU"]
    :delay 5
    :foreach i in=[/ip hotspot user find disabled=yes] do={/ip hotspot active remove [find user=[/ip hotspot user get $i name]]}
    :delay 8
    /ip hotspot user enable [find \ profile="WUSHU"]
    =========================================
    هذا الأمر لحفظ نسخه خطيه من أسماء العملاء فى دى إتش بى سيرفر
    ip dhcp-server lease export
    هذا الأمر لحفظ نسخه خطيه من أ أر بى
    ip arp export
    هذا الأمر لحفظ نسخه خطيه من أسماء العملاء فى الهوت سبوت
    ip hotspot user export
    هذا الأمر لحفظ نسخه خطيه من بوفايلات العملاء فى الهوت سبوت يوزر بروفايل
    ip hotspot user profile export
    هذا الأمر لحفظ نسخه خطيه من بيانات الدى إن إس
    ip dns export
    ========================================== ==
    أنتى فيروس للسيرفر
    ip firewall filter
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=no
    add action=drop chain=forward comment="" disabled=no p2p=all-p2p
    add action=drop chain=forward comment="" disabled=no p2p=bit-torrent
    add action=drop chain=forward comment="" disabled=no p2p=blubster
    add action=drop chain=forward comment="" disabled=no p2p=direct-connect
    add action=drop chain=forward comment="" disabled=no p2p=edonkey
    add action=drop chain=forward comment="" disabled=no p2p=fasttrack
    add action=drop chain=forward comment="" disabled=no p2p=gnutella
    add action=drop chain=forward comment="" disabled=no p2p=soulseek
    add action=drop chain=forward comment="" disabled=no p2p=warez
    add action=drop chain=forward comment="" disabled=no p2p=winmx
    add action=drop chain=virus comment="Drop Blaster Worm" disabled=no dst-port=135-139 protocol=tcp
    add action=drop chain=virus comment="Drop Messenger Worm" disabled=no dst-port=135-139 protocol=udp
    add action=drop chain=virus comment="Drop Blaster Worm" disabled=no dst-port=445 protocol=tcp
    add action=drop chain=virus comment="Drop Blaster Worm" disabled=no dst-port=445 protocol=udp
    add action=drop chain=virus comment=________ disabled=no dst-port=593 protocol=tcp
    add action=drop chain=virus comment=________ disabled=no dst-port=1024-1030 protocol=tcp
    add action=drop chain=virus comment="Drop MyDoom" disabled=no dst-port=1080 protocol=tcp
    add action=drop chain=virus comment=________ disabled=no dst-port=1214 protocol=tcp
    add action=drop chain=virus comment="ndm requester" disabled=no dst-port=1363 protocol=tcp
    add action=drop chain=virus comment="ndm server" disabled=no dst-port=1364 protocol=tcp
    add action=drop chain=virus comment="screen cast" disabled=no dst-port=1368 protocol=tcp
    add action=drop chain=virus comment=hromgrafx disabled=no dst-port=1373 protocol=tcp
    add action=drop chain=virus comment=cichlid disabled=no dst-port=1377 protocol=tcp
    add action=drop chain=virus comment=Worm disabled=no dst-port=1433-1434 protocol=tcp
    add action=drop chain=virus comment="Bagle Virus" disabled=no dst-port=2745 protocol=tcp
    add action=drop chain=virus comment="Drop Dumaru.Y" disabled=no dst-port=2283 protocol=tcp
    add action=drop chain=virus comment="Drop Beagle" disabled=no dst-port=2535 protocol=tcp
    add action=drop chain=virus comment="Drop Beagle.C-K" disabled=no dst-port=2745 protocol=tcp
    add action=drop chain=virus comment="Drop MyDoom" disabled=no dst-port=3127-3128 protocol=tcp
    add action=drop chain=virus comment="Drop Backdoor OptixPro" disabled=no dst-port=3410 protocol=tcp
    add action=drop chain=virus comment=Worm disabled=no dst-port=4444 protocol=tcp
    add action=drop chain=virus comment=Worm disabled=no dst-port=4444 protocol=udp
    add action=drop chain=virus comment="Drop Sasser" disabled=no dst-port=5554 protocol=tcp
    add action=drop chain=virus comment="Drop Beagle.B" disabled=no dst-port=8866 protocol=tcp
    add action=drop chain=virus comment="Drop Dabber.A-B" disabled=no dst-port=9898 protocol=tcp
    add action=drop chain=virus comment="Drop Dumaru.Y" disabled=no dst-port=10000 protocol=tcp
    add action=drop chain=virus comment="Drop MyDoom.B" disabled=no dst-port=10080 protocol=tcp
    add action=drop chain=virus comment="Drop NetBus" disabled=no dst-port=12345 protocol=tcp
    add action=drop chain=virus comment="Drop Kuang2" disabled=no dst-port=17300 protocol=tcp
    add action=drop chain=virus comment="Drop SubSeven" disabled=no dst-port=27374 protocol=tcp
    add action=drop chain=virus comment="Drop PhatBot, Agobot, Gaobot" disabled=no dst-port=65506 protocol=tcp
    add action=jump chain=forward comment="jump to the virus chain" disabled=no jump-target=virus
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input \
    comment="Port scanners to list " disabled=no protocol=tcp psd=21,3s,3,1
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input \
    comment="NMAP FIN Stealth scan\
    \n" disabled=no protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input \
    comment="" disabled=no protocol=tcp tcp-flags=fin,syn
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input \
    comment="SYN/FIN scan" disabled=no protocol=tcp tcp-flags=fin,syn
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input \
    comment="SYN/RST scan" disabled=no protocol=tcp tcp-flags=syn,rst
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input \
    comment="FIN/PSH/URG scan" disabled=no protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input \
    comment="ALL/ALL scan" disabled=no protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input \
    comment="NMAP NULL scan" disabled=no protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
    add action=drop chain=input comment="dropping port scanners" disabled=no src-address-list="port scanners"
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=forward \
    comment="Port scanners to list " disabled=no protocol=tcp psd=21,3s,3,1
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=forward \
    comment="NMAP FIN Stealth scan\
    \n" disabled=no protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=forward \
    comment="" disabled=no protocol=tcp tcp-flags=fin,syn
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=forward \
    comment="SYN/FIN scan" disabled=no protocol=tcp tcp-flags=fin,syn
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=forward \
    comment="SYN/RST scan" disabled=no protocol=tcp tcp-flags=syn,rst
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=forward \
    comment="FIN/PSH/URG scan" disabled=no protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=forward \
    comment="ALL/ALL scan" disabled=no protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=forward \
    comment="NMAP NULL scan" disabled=no protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
    add action=drop chain=forward comment="dropping port scanners" disabled=no src-address-list=\
    "port scanners"
    add action=jump chain=forward comment="" disabled=no jump-target=restrict-tcp protocol=tcp
    add action=reject chain=restrict-tcp comment="" connection-mark=auth disabled=no reject-with=\
    icmp-network-unreachable
    add action=jump chain=restrict-tcp comment="anti-spam policy" connection-mark=smtp disabled=no \
    jump-target=smtp-first-drop
    add action=add-src-to-address-list address-list=approved-smtp address-list-timeout=5s chain=\
    smtp-first-drop comment="" disabled=no src-address-list=first-smtp
    add action=return chain=smtp-first-drop comment="" disabled=no src-address-list=approved-smtp
    add action=add-src-to-address-list address-list=first-smtp address-list-timeout=5s chain=smtp-first-drop \
    comment="" disabled=no
    add action=reject chain=smtp-first-drop comment="" disabled=no reject-with=icmp-network-unreachable
    add action=accept chain=forward comment="Allow HTTP" disabled=no dst-port=80 protocol=tcp
    add action=accept chain=forward comment="Allow SMTP" disabled=no dst-port=25 protocol=tcp
    add action=accept chain=forward comment="allow TCP" disabled=no protocol=tcp
    add action=accept chain=forward comment="allow ping" disabled=no protocol=icmp
    add action=accept chain=forward comment="allow udp" disabled=no protocol=udp
    add action=drop chain=forward comment="drop everything else" disabled=no
    add action=accept chain=forward comment="allow established connections" connection-state=established \
    disabled=no
    add action=accept chain=forward comment="allow related connections" connection-state=related disabled=no
    add action=drop chain=forward comment="drop invalid connections" connection-state=invalid disabled=no
    ========================================== =======
    رول لغلق المواقع الإباحيه عن طريق الدي إن إس

    / ip dns static
    add name="www.89.com" address=65.19.167.122 ttl=1d
    add name="www.xnxx.com" address=65.19.167.122 ttl=1d
    add name="www.redtube.com" address=65.19.167.122 ttl=1d
    add name="www.xvideos.com" address=65.19.167.122 ttl=1d
    add name="www.cliphunter.com" address=65.19.167.122 ttl=1d
    add name="www.tube8.com" address=65.19.167.122 ttl=1d
    add name="www.pornhub.com" address=65.19.167.122 ttl=1d
    add name="www.megaporn.com" address=65.19.167.122 ttl=1d
    add name="www.keezmovies.com" address=65.19.167.122 ttl=1d
    add name="www.sextv1.tv" address=65.19.167.122 ttl=1d
    add name="www.xxxstream" address=65.19.167.122 ttl=1d
    add name="www.hotxxxgirls" address=65.19.167.122 ttl=1d
    add name="www.watchsexonline" address=65.19.167.122 ttl=1d
    add name="www.u20u.com" address=65.19.167.122 ttl=1d
    add name="www.pornmoviesonthe" address=65.19.167.122 ttl=1d
    add name="www.pornhub4u.com" address=65.19.167.122 ttl=1d
    add name="www.camhunnies.com" address=65.19.167.122 ttl=1d
    add name="www.pornoutube" address=65.19.167.122 ttl=1d
    add name="www.onetapporn.com" address=65.19.167.122 ttl=1d
    add name="www.spankwire.com" address=65.19.167.122 ttl=1d
    add name="www.megarotic.com" address=65.19.167.122 ttl=1d
    add name="www.freshsexvideo.com" address=65.19.167.122 ttl=1d
    add name="www.freestreamtv.com" address=65.19.167.122 ttl=1d
    add name="www.streampornmovies.com" address=65.19.167.122 ttl=1d
    add name="www.thaisexpose.com" address=65.19.167.122 ttl=1d
    add name="www.freepornstream" address=65.19.167.122 ttl=1d
    add name="www.freshsextv.com" address=65.19.167.122 ttl=1d
    add name="www.xtube.com" address=65.19.167.122 ttl=1d
    add name="www.tnaflix.com" address=65.19.167.122 ttl=1d
    add name="www.empflix.com" address=65.19.167.122 ttl=1d
    add name="www.eskimotube.com" address=65.19.167.122 ttl=1d
    add name="www.youjizz.com" address=65.19.167.122 ttl=1d
    add name="www.ihiphop.com" address=65.19.167.122 ttl=1d
    add name="www.skimtube.com" address=65.19.167.122 ttl=1d
    add name="www.youporn.com" address=65.19.167.122 ttl=1d
    add name="www.nicheflixxx.com" address=65.19.167.122 ttl=1d
    add name="www.stepmind.com" address=65.19.167.122 ttl=1d
    add name="www.livepornstream" address=65.19.167.122 ttl=1d
    add name="www.pornotube.com" address=65.19.167.122 ttl=1d
    add name="www.humornsex.com" address=65.19.167.122 ttl=1d
    add name="www.asredas.com" address=65.19.167.122 ttl=1d
    add name="www.snizzshare.com" address=65.19.167.122 ttl=1d
    add name="www.videosexart.com" address=65.19.167.122 ttl=1d
    add name="www.bangbull.com" address=65.19.167.122 ttl=1d
    add name="www.streampornvideo.com" address=65.19.167.122 ttl=1d
    add name="www.poontime.com" address=65.19.167.122 ttl=1d
    add name="www.cityonweb.com" address=65.19.167.122 ttl=1d
    add name="www.maturetubeporn.com" address=65.19.167.122 ttl=1d
    add name="www.cliprotic.com" address=65.19.167.122 ttl=1d
    add name="www.french-girls" address=65.19.167.122 ttl=1d
    add name="www.urpornmovies.com" address=65.19.167.122 ttl=1d
    add name="www.all-stream.info" address=65.19.167.122 ttl=1d
    add name="www.pornnewstube.com" address=65.19.167.122 ttl=1d
    add name="www.sex.com" address=65.19.167.122 ttl=1d
    ========================================== ==
    إسكريبت غلق الإمتدادات فى الكاش وجعله للتصفح فقط

    /ip proxy cache
    add action=deny comment="" disabled=no path=*exe
    add action=deny comment="" disabled=no path=*mp3
    add action=deny comment="" disabled=no path=*doc
    add action=deny comment="" disabled=no path=*doc
    add action=deny comment="" disabled=no path=*txt
    add action=deny comment="" disabled=no path=*hlp
    add action=deny comment="" disabled=no path=*com
    add action=deny comment="" disabled=no path=*xls
    add action=deny comment="" disabled=no path=*bmp
    add action=deny comment="" disabled=no path=*wrl
    add action=deny comment="" disabled=no path=*mdb
    add action=deny comment="" disabled=no path=*jpe
    add action=deny comment="" disabled=no path=*aif
    add action=deny comment="" disabled=no path=*psp
    add action=deny comment="" disabled=no path=*wmf
    add action=deny comment="" disabled=no path=*psd
    add action=deny comment="" disabled=no path=*tif
    add action=deny comment="" disabled=no path=*bmp
    add action=deny comment="" disabled=no path=*gif
    add action=deny comment="" disabled=no path=*jpg
    add action=deny comment="" disabled=no path=*mid
    add action=deny comment="" disabled=no path=*rmi
    add action=deny comment="" disabled=no path=*wav
    add action=deny comment="" disabled=no path=*mp
    add action=deny comment="" disabled=no path=*rm
    add action=deny comment="" disabled=no path=*ra
    add action=deny comment="" disabled=no path=*au
    add action=deny comment="" disabled=no path=*snd
    add action=deny comment="" disabled=no path=*3gp
    add action=deny comment="" disabled=no path=*Z
    add action=deny comment="" disabled=no path=*tar
    add action=deny comment="" disabled=no path=*arj
    add action=deny comment="" disabled=no path=*rar
    add action=deny comment="" disabled=no path=*cap
    add action=deny comment="" disabled=no path=*zip
    add action=deny comment="" disabled=no path=*ocx
    add action=deny comment="" disabled=no path=*inf
    add action=deny comment="" disabled=no path=*ini
    add action=deny comment="" disabled=no path=*vxd
    add action=deny comment="" disabled=no path=*dll
    add action=deny comment="" disabled=no path=*sys
    add action=deny comment="" disabled=no path=*pdf
    add action=deny comment="" disabled=no path=*wri
    add action=deny comment="" disabled=no path=*md
    add action=deny comment="" disabled=no path=*mdb
    add action=deny comment="" disabled=no path=*pps
    add action=deny comment="" disabled=no path=*ppt
    add action=deny comment="" disabled=no path=*doc-xl
    add action=deny comment="" disabled=no path=*fon
    add action=deny comment="" disabled=no path=*tff
    add action=deny comment="" disabled=no path=*ttf
    add action=deny comment="" disabled=no path=*fot
    add action=deny comment="" disabled=no path=*js
    add action=deny comment="" disabled=no path=*pl
    add action=deny comment="" disabled=no path=*cgi
    add action=deny comment="" disabled=no path=*asp
    add action=deny comment="" disabled=no path=*scr
    add action=deny comment="" disabled=no path=*flash
    add action=deny comment="" disabled=no path=*swf
    add action=deny comment="" disabled=no path=*7z
    add action=deny comment="" disabled=no path=*mov
    add action=deny comment="" disabled=no path=*ico
    add action=deny comment="" disabled=no path=*xlw
    add action=deny comment="" disabled=no path=*ppt
    add action=deny comment="" disabled=no path=*ppt
    add action=deny comment="" disabled=no path=*pps
    =========================================
    طريقه الدخول على السيرفر عن طريق الإف تي بى
    ftp:// ip الجتوى بتاع السيرف
    ftp:// لى الافادة منقول

  2. #2
    الصورة الرمزية bodyelmasry
    تاريخ التسجيل
    Sep 2006
    المشاركات
    732
    تسلم يا برنس والله فعلا حاجات كلنا بنحتاجها انا عندي النسخه 2.9.27 ايه في الرولات دي تنفع معايا كلها ولا ايه لالظبط وشكراا

  3. #3
    الصورة الرمزية shery_max20100
    تاريخ التسجيل
    Nov 2009
    المشاركات
    369
    تسلم ايدك والله وجزاك الله كل خير وجعله فى ميزان حسناتك
    Al Safwa Mall Network Damitta


  4. #4
    الصورة الرمزية el names
    تاريخ التسجيل
    May 2011
    المشاركات
    393
    شغالة بازن الله على 2.9.27 وشكرا على مرورك بودى

  5. #5
    الصورة الرمزية el names
    تاريخ التسجيل
    May 2011
    المشاركات
    393
    شكرا على مرورك اخى العزيز shery

  6. #6
    الصورة الرمزية ZAKIHACKER
    تاريخ التسجيل
    Mar 2006
    المشاركات
    775
    شكرا ياجميل بس الرولات دى اصلا موجوده فى ملف تكست على المنتدى

    السكوت ...
    اصبح الم .. ؟
    والعمر .. مثل الحلم .. ؟
    من فينا كان ظالم ..!!
    ومن فينا قد انظلـــم ... !!
    ياخسااااااااارة على الايام

  7. #7
    تاريخ التسجيل
    May 2007
    المشاركات
    86
    tmaaaaaaaaaaaaaaaaam

  8. #8
    الصورة الرمزية el names
    تاريخ التسجيل
    May 2011
    المشاركات
    393
    شكرا لى مرورك اخى العزيز يوسف وانا كاتب لى الافادة منقول بس عدلت فى حجات بسيطة وضفت حجات

  9. #9
    تاريخ التسجيل
    Jul 2005
    المشاركات
    387
    الف الف شكر يا كبير وياريت لو تفسير بسيط للرولات دي


    لتقسيم السرعه بالتساوى بين العملاء
    /ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=all passthrough=no
    /queue type add name="PCQ_download" kind=pcq pcq-rate=64000 pcq-classifier=dst-address
    /queue type add name="PCQ_upload" kind=pcq pcq-rate=32000 pcq-classifier=src-address
    /queue tree add parent=global-in queue=PCQ_download packet-mark=all
    /queue tree add parent=global-out queue=PCQ_upload packet-mark=all
    /queue simple add queue=PCQ_upload/PCQ_download target-addresses=192.168.0.0/24
    ---------------------------------------
    لإعطاء العملاء سرعه بالنهار وأخرى بالليل
    السكربت رقم 1(كوبي وبيست لاتدعفس):
    /ip hotspot user profile set WUSHU rate-limit=""
    /ip hotspot user disable [find \
    profile="WUSHU"]
    :delay 5
    :foreach i in=[/ip hotspot user find disabled=yes] do={/ip hotspot active remove [find user=[/ip hotspot user get $i name]]}
    :delay 8
    /ip hotspot user enable [find \ profile="WUSHU"]
    السكربت رقم 2(كوبي وبيست لاتدعفس):
    /ip hotspot user profile set WUSHU rate-limit="128K/512K 128K/1024K 128K/512K 30"
    /ip hotspot user disable [find \
    profile="WUSHU"]
    :delay 5
    :foreach i in=[/ip hotspot user find disabled=yes] do={/ip hotspot active remove [find user=[/ip hotspot user get $i name]]}
    :delay 8
    /ip hotspot user enable [find \ profile="WUSHU"]
    ========================================

  10. #10
    الصورة الرمزية el names
    تاريخ التسجيل
    May 2011
    المشاركات
    393
    نفسير على اية بالظبط

  11. #11
    تاريخ التسجيل
    Jul 2005
    المشاركات
    387
    الف شكر على سرعه ردك بس مثلا الرول بتاع توزيع السرعه على الموجودين كل الملطلوب اغير الايبي الموجود بالرول بالايبي بتاع السرفر ولا ايه بالظبط ولو دامج ينفع الرول دا معايا ولا ايه ....

    بالنسبة للرول بتاع السرعه بالنهار وسرعه بالليل ((لإعطاء العملاء سرعه بالنهار وأخرى بالليل )) دلوقتي انا عامل برفيل للسرعات محتاح بالنهار يشتغل ببرفيل وبالليل ببرفيل اخر اتوماتيك ؟؟؟؟؟؟ ازاي اظبتها ...؟؟؟

  12. #12
    تاريخ التسجيل
    Jul 2005
    المشاركات
    387
    up up up

  13. #13
    الصورة الرمزية el names
    تاريخ التسجيل
    May 2011
    المشاركات
    393
    ايوة يا بكار انت بس كل الى عليكى تغير الايبى الموجود بى ايبى السيرفر بتاعك تمام بصراحة انا مش جربتة مع الدمج عشان اقولك ينفع ولا بس انت جرب ويارت تقولى اشتغل معاك ولا انا بردة هشوف ينفع ولا
    التعديل الأخير تم بواسطة el names; 23-09-2011، الساعة 02:07 PM

  14. #14
    الصورة الرمزية زيكاmm
    تاريخ التسجيل
    Jul 2011
    المشاركات
    160
    إسكريبت غلق الإمتدادات فى الكاش وجعله للتصفح فقط

    /ip proxy cache
    add action=deny comment="" disabled=no path=*exe
    add action=deny comment="" disabled=no path=*mp3
    add action=deny comment="" disabled=no path=*doc
    add action=deny comment="" disabled=no path=*doc
    add action=deny comment="" disabled=no path=*txt
    add action=deny comment="" disabled=no path=*hlp
    add action=deny comment="" disabled=no path=*com
    add action=deny comment="" disabled=no path=*xls
    add action=deny comment="" disabled=no path=*bmp
    add action=deny comment="" disabled=no path=*wrl
    add action=deny comment="" disabled=no path=*mdb
    add action=deny comment="" disabled=no path=*jpe
    add action=deny comment="" disabled=no path=*aif
    add action=deny comment="" disabled=no path=*psp
    add action=deny comment="" disabled=no path=*wmf
    add action=deny comment="" disabled=no path=*psd
    add action=deny comment="" disabled=no path=*tif
    add action=deny comment="" disabled=no path=*bmp
    add action=deny comment="" disabled=no path=*gif
    add action=deny comment="" disabled=no path=*jpg
    add action=deny comment="" disabled=no path=*mid
    add action=deny comment="" disabled=no path=*rmi
    add action=deny comment="" disabled=no path=*wav
    add action=deny comment="" disabled=no path=*mp
    add action=deny comment="" disabled=no path=*rm
    add action=deny comment="" disabled=no path=*ra
    add action=deny comment="" disabled=no path=*au
    add action=deny comment="" disabled=no path=*snd
    add action=deny comment="" disabled=no path=*3gp
    add action=deny comment="" disabled=no path=*Z
    add action=deny comment="" disabled=no path=*tar
    add action=deny comment="" disabled=no path=*arj
    add action=deny comment="" disabled=no path=*rar
    add action=deny comment="" disabled=no path=*cap
    add action=deny comment="" disabled=no path=*zip
    add action=deny comment="" disabled=no path=*ocx
    add action=deny comment="" disabled=no path=*inf
    add action=deny comment="" disabled=no path=*ini
    add action=deny comment="" disabled=no path=*vxd
    add action=deny comment="" disabled=no path=*dll
    add action=deny comment="" disabled=no path=*sys
    add action=deny comment="" disabled=no path=*pdf
    add action=deny comment="" disabled=no path=*wri
    add action=deny comment="" disabled=no path=*md
    add action=deny comment="" disabled=no path=*mdb
    add action=deny comment="" disabled=no path=*pps
    add action=deny comment="" disabled=no path=*ppt
    add action=deny comment="" disabled=no path=*doc-xl
    add action=deny comment="" disabled=no path=*fon
    add action=deny comment="" disabled=no path=*tff
    add action=deny comment="" disabled=no path=*ttf
    add action=deny comment="" disabled=no path=*fot
    add action=deny comment="" disabled=no path=*js
    add action=deny comment="" disabled=no path=*pl
    add action=deny comment="" disabled=no path=*cgi
    add action=deny comment="" disabled=no path=*asp
    add action=deny comment="" disabled=no path=*scr
    add action=deny comment="" disabled=no path=*flash
    add action=deny comment="" disabled=no path=*swf
    add action=deny comment="" disabled=no path=*7z
    add action=deny comment="" disabled=no path=*mov
    add action=deny comment="" disabled=no path=*ico
    add action=deny comment="" disabled=no path=*xlw
    add action=deny comment="" disabled=no path=*ppt
    add action=deny comment="" disabled=no path=*ppt
    add action=deny comment="" disabled=no path=*pps
    ممكن شرح ازى اضيف الامتداد دة فى السيرفر ......وحاجة تانى انا عايز بس امنع الفيرس وانا مشغل الكاش بس يعنى اية الامتداد اليا ممكن ميدخلش فيروسات




  15. #15
    تاريخ التسجيل
    Apr 2007
    المشاركات
    69
    شكرا على الموضوع

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك